Welcome to the LTLF Forest Forum.
Page 1 of 2 12 LastLast
Results 1 to 25 of 27
  1. #1
    Senior Member
    Join Date
    Jan 2006
    Location
    Hilcote, Sheepshire.
    Posts
    15,891

    Default Do not update to Tapatalk version 2.0 or 2.01.

    I accidentally did and its gash.
    That is all.


  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

  3. #2
    Left Winger
    Join Date
    Dec 2008
    Location
    Lufthansa Business Lounge
    Posts
    75,273

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    Android presumably?

    I've got Tapatalk 2.2 for the iPhone and its solid - finally very stable and speedy unlike the two previous versions.

    „I believe in socialism because it seems more humanitarian, rather than every man for himself and 'I'm alright jack' and all those arsehole businessmen with all the loot. I made up my mind from viewing society from that angle. That's where I'm from and there's where I've made my decisions from. That's why I believe in socialism“

    — Joe Strummer

  4. #3
    Senior Member
    Join Date
    Mar 2004
    Location
    The Sarf
    Posts
    28,097

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    Quote Originally Posted by chriscl View Post
    Android presumably?

    I've got Tapatalk 2.2 for the iPhone and its solid - finally very stable and speedy unlike the two previous versions.
    Gash on iPhone in my opinion too.

    More moaning here: http://www.forestforum.co.uk/showthread.php?t=38214


  5. #4
    Senior Member
    Join Date
    Jan 2006
    Location
    Hilcote, Sheepshire.
    Posts
    15,891

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    No mate IOS.
    I paid for a previous version now I've accidentally updated to the free version 2.01 as they don't offer me the paid version.


  6. #5
    Left Winger
    Join Date
    Dec 2008
    Location
    Lufthansa Business Lounge
    Posts
    75,273

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    The new version (2.2) is better than its predecessors.

    Still no "poll" support though, which is a nuisance, but it now will play animated GIF files.


  7. #6
    Left Winger
    Join Date
    Dec 2008
    Location
    Lufthansa Business Lounge
    Posts
    75,273

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    Quote Originally Posted by puds1970 View Post
    No mate IOS.
    I paid for a previous version now I've accidentally updated to the free version 2.01 as they don't offer me the paid version.
    Ah no. The cheeky ******** expect you to pay again for v2.x which is a bit naughty.

    I purposely think they make the "free" version cack to make you want to pay for 2.2 (or "Tapatalk Pro" as it is now branded).


  8. #7
    Senior Member
    Join Date
    Jan 2006
    Location
    Hilcote, Sheepshire.
    Posts
    15,891

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    I don't even know how to find the Quote a post option chris. But if I could I would fully agree with your last post.


  9. #8
    winnits
    Guest

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    Tap the post then hit the reply button. I really like it, aside from no poll support it's a big improvement for me - much more intuitive!


  10. #9
    Senior Member
    Join Date
    Jan 2006
    Location
    Hilcote, Sheepshire.
    Posts
    15,891

    Default Do not update to Tapatalk version 2.0 or 2.01.

    Quote Originally Posted by winnits View Post
    Tap the post then hit the reply button. I really like it, aside from no poll support it's a big improvement for me - much more intuitive!
    Nope Still don't work..








    Cheers


  11. #10
    winnits
    Guest

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.



    Works fine on mine!


  12. #11
    Banned
    Join Date
    Jun 2013
    Posts
    393

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    Quote Originally Posted by winnits View Post


    Works fine on mine!
    And mine

    Tap the post it will go blue then hit the sprang bubble in the top right


  13. #12
    Senior Member
    Join Date
    Jan 2006
    Location
    Hilcote, Sheepshire.
    Posts
    15,891

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    Quote Originally Posted by winnits View Post


    Works fine on mine!
    Come on chap. The fact I have quoted you is a clue that it does.


  14. #13
    winnits
    Guest

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    Quote Originally Posted by puds1970 View Post
    Come on chap. The fact I have quoted you is a clue that it does.
    Ha! Thought you might've defected to ForumRunner in a rage


  15. #14
    Senior Pol
    Join Date
    Jul 2011
    Location
    Echo Beach
    Posts
    4,658

    Default

    ForumRunner kicks arse!!

    "Charlie don't surf for his hamburger momma!!"

  16. #15
    Senior Member
    Join Date
    Jul 2009
    Location
    The prettier side of the Erewash
    Posts
    15,435

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    Tapatalk 4 FTW


  17. #16
    No wonder my post count..
    Join Date
    Oct 2008
    Location
    Lancaster
    Posts
    11,845

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    I think I've got tapatalk 4. It's pretty decent.



    MOTHERFUCKINGDEXTERBLOODYBLACKSTOCKOHMYFUCKINGGODY ESGETINYOUMOTHERFUCKERS!!!!!!!!!!!!!!!!!!
    FUCKINGHAVESOMEOFTHATYOUCUNTS!!!!!!!!!!!!!!!!!!

  18. #17
    Senior Member
    Join Date
    Jul 2009
    Location
    The prettier side of the Erewash
    Posts
    15,435

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    Supports GIFs now and I like the new push notifications - just make sure you're not subscribed to too many fast moving threads!


  19. #18
    Senior Member
    Join Date
    Jan 2006
    Location
    Hilcote, Sheepshire.
    Posts
    15,891

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    Quote Originally Posted by winnits View Post
    Ha! Thought you might've defected to ForumRunner in a rage
    Not really tried it. May well give it a bash.
    I think that the latest Tapatalk update did come with a warning stating something like, if you have the paid version of Tapatalk you ay want to wait for an update rather than download this one. Hence my downloaded it by mistake comment on my original post.


  20. #19
    Senior Member
    Join Date
    May 2006
    Location
    Manchester
    Posts
    4,969

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    Quote Originally Posted by Barbus View Post
    Tapatalk 4 FTW
    This.


  21. #20
    Senior Pol
    Join Date
    Jul 2011
    Location
    Echo Beach
    Posts
    4,658

    Default

    What does FTW mean ffs?

    I keep reading it as 'feed the world' but that can't be right.


  22. #21
    winnits
    Guest

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    For the win


  23. #22
    Senior Pol
    Join Date
    Jul 2011
    Location
    Echo Beach
    Posts
    4,658

    Default

    Quote Originally Posted by winnits View Post
    For the win
    Oh. Thought it might be a bit more epic than that.


  24. #23
    Senior Member
    Join Date
    Jul 2009
    Location
    The prettier side of the Erewash
    Posts
    15,435

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.




  25. #24
    Senior Pol
    Join Date
    Jul 2011
    Location
    Echo Beach
    Posts
    4,658

    Default

    I actually thought 'fuck the world' when I first saw it, but I've never seen it used in the right context for that.


  26. #25
    Senior Member
    Join Date
    Jul 2009
    Location
    The prettier side of the Erewash
    Posts
    15,435

    Default Re: Do not update to Tapatalk version 2.0 or 2.01.

    It baffled me the first time I saw it too.


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •